Login | Register
My pages Projects Community openCollabNet

Discussions > dev [DISABLED] > Re: Trouble with attachments - better?

subversion
Discussion topic

Back to topic list

Re: Trouble with attachments - better?

Author jackrepenning
Full name Jack Repenning
Date 2009-01-13 14:41:28 PST
Message On Jan 12, 2009, at 6:03 PM, Chris Foote wrote:

> Jack Repenning Wrote:
>
>> Is that what y'all are seeing? I'm very interested in all confirming,
>> and even more so contradicting, reports.
>>
> Not sure if this is related to the recent upgrade, but some messages
> in
> digest
> mode are completely missing a body, which makes them totally
> useless. I've
> attached an example of a digest for you to look at.


We were aware of this problem, and that it was not fixed by the recent
improvements. You are (I claim) able to see the content by going to
the web site and clicking the attachment link *there*. This is still a
problem, and we're working on it. My claim was only that as of the
patch we no longer utterly lose data (which we most definitely were
doing, before): it's on the site, even though missing from the digest.


-==-
Jack Repenning
Chief Technology Officer
CollabNet, Inc.
8000 Marina Boulevard, Suite 600
Brisbane, California 94005
office: +1 650.228.2562
mobile: +1 408.835.8090
raindance: +1 877.326.2337, x844.7461
aim: jackrepenning
skype: jackrepenning
twitter: http://twitter.com/jrep

« Previous message in topic | 5 of 5 | Next message in topic »

Messages

Show all messages in topic

Trouble with attachments - better? jackrepenning Jack Repenning 2009-01-06 09:12:00 PST
     Re: Trouble with attachments - better? stsp Stefan Sperling 2009-01-08 05:21:53 PST
     Re: Trouble with attachments - better? cfoote Chris Foote 2009-01-12 18:03:58 PST
         RE: Re: Trouble with attachments - better? cfoote Chris Foote 2009-01-12 18:15:39 PST
         Re: Trouble with attachments - better? jackrepenning Jack Repenning 2009-01-13 14:41:28 PST
Messages per page: