Login | Register
My pages Projects Community openCollabNet

Discussions > dev [DISABLED] > Bug with bad characters in past versions when doing sparse checkout

subversion
Discussion topic

Back to topic list

Bug with bad characters in past versions when doing sparse checkout

Author rahvee
Full name Edward Ned Harvey
Date 2009-01-30 13:26:38 PST
Message This thread started on tortoisesvn, here:
http://groups.google​.com/group/tortoises​vn-dev/t/ba504f8a58b​303d3

It was found to be a svn bug, not tortoise. So I recreated it on the command line (with collabnet svn 1.5.5 I just downloaded a minute ago) and wrote down exactly how to reproduce it. Please see attachments:
                prep_for_problem.txt
                and
                witness_problem.txt

____________________​____________
This e-mail message may contain proprietary, confidential or legally privileged information for the sole use of the person or entity to whom this message was originally addressed. Any review, e-transmission dissemination or other use of or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you have received this e-mail in error kindly delete this e-mail from your records. If it appears that this mail has been forwarded to you without proper authority, please notify us immediately at netadmin at patni dot com and delete this mail.
Attachments

« Previous message in topic | 1 of 7 | Next message in topic »

Messages

Show all messages in topic

Bug with bad characters in past versions when doing sparse checkout rahvee Edward Ned Harvey 2009-01-30 13:26:38 PST
     RE: Bug with bad characters in past versions when doing sparse checkout rahvee Edward Ned Harvey 2009-02-02 21:10:07 PST
         RE: Bug with bad characters in past versions when doing sparse checkout julianfoad Julian Foad 2009-02-06 03:48:49 PST
             RE: Bug with bad characters in past versions when doing sparse checkout rhuijben Bert Huijben 2009-02-06 05:06:48 PST
                 RE: Bug with bad characters in past versions when doing sparse checkout julianfoad Julian Foad 2009-02-09 14:14:19 PST
         RE: Bug with bad characters in past versions when doing sparse checkout Daniel Shahaf <d dot s at daniel dot shahaf dot name> Daniel Shahaf <d dot s at daniel dot shahaf dot name> 2009-02-20 13:32:42 PST
             RE: Bug with bad characters in past versions when doing sparse checkout rahvee Edward Ned Harvey 2009-03-06 10:44:17 PST
Messages per page: