Login | Register
My pages Projects Community openCollabNet

Discussions > dev [DISABLED] > Re: [Fwd: Problem with svn up --set-depth?]

subversion
Discussion topic

Back to topic list

Re: [Fwd: Problem with svn up --set-depth?]

Author Paul Burba <ptburba at gmail dot com>
Full name Paul Burba <ptburba at gmail dot com>
Date 2009-08-06 12:37:27 PDT
Message On Thu, Aug 6, 2009 at 2:23 PM, Alfonso Gonzalez del
Riego<agonzalez@i​tasoftware.com> wrote:
> Paul,
>
> Sorry if my language was confusing. As you say below, the behavior of svn up
> is correct, it is svn info and svnversion that I think are wrong (as they
> should indicate this is a sparse checkout). I have run into this issue
> before randomly without doing the svn up --set-depth (i.e. I have gotten
> into this state where svn info does not indicate sparseness but there are
> items missing), but I can't remember how - the set of steps below is the
> easiest way to reproduce this.
>
> Thanks,
> Alfonso.

Alfonso,

I entered an issue for this,
http://subversion.ti​gris.org/issues/show​_bug.cgi?id=3461.

Paul

« Previous message in topic | 4 of 4 | Next message in topic »

Messages

Show all messages in topic

[Fwd: Problem with svn up --set-depth?] Alfonso Gonzalez del Riego <agonzalez at itasoftware dot com> Alfonso Gonzalez del Riego <agonzalez at itasoftware dot com> 2009-08-05 13:06:44 PDT
     Re: [Fwd: Problem with svn up --set-depth?] Paul Burba <ptburba at gmail dot com> Paul Burba <ptburba at gmail dot com> 2009-08-06 11:07:34 PDT
         Re: [Fwd: Problem with svn up --set-depth?] Alfonso Gonzalez del Riego <agonzalez at itasoftware dot com> Alfonso Gonzalez del Riego <agonzalez at itasoftware dot com> 2009-08-06 11:23:45 PDT
             Re: [Fwd: Problem with svn up --set-depth?] Paul Burba <ptburba at gmail dot com> Paul Burba <ptburba at gmail dot com> 2009-08-06 12:37:27 PDT
Messages per page: