Login | Register
My pages Projects Community openCollabNet

Discussions > dev [DISABLED] > issue #3437: regression from 1.5?

subversion
Discussion topic

Back to topic list

issue #3437: regression from 1.5?

Author neels
Full name Neels Janosch Hofmeyr
Date 2009-08-25 10:04:40 PDT
Message Hi all,

some users out there find that their svn+ssh: authentication doesn't work
anymore when upgrading to 1.6.x, because the rep-cache.db is forced to
different permissions than it used to be (or something in that line).

If it's a regression, I guess it should receive some attention...
http://subversion.ti​gris.org/issues/show​_bug.cgi?id=3437

~Neels
Attachments

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

issue #3437: regression from 1.5? neels Neels Janosch Hofmeyr 2009-08-25 10:04:40 PDT
     RE: issue #3437: regression from 1.5? rhuijben Bert Huijben 2009-08-26 00:38:11 PDT
         Re: issue #3437: regression from 1.5? hwright Hyrum K. Wright 2009-08-26 00:43:06 PDT
Messages per page: